Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

Come disabilitare il DNS interno della Vodafone Station

Highlighted
New Entry

il modello della mia station è VOX30v1, la schermata è diversa e come puoi vedere non posso disattivare DNS SICURO ma solo metterlo in automatico o manuale, ma a prescindere (guarda come è settato) lui manda ai client DHCP come DNS primario se stesso e poi quelli che ho messo in manuale come secondari, e di fatto rende impossibile bypassare il DNS di VF :(

vf-dns-screen.jpg

Mostra altro
Highlighted
SuperUser

Allora era meglio prima, sicuramente ci deve essere qualche bug nel firmware, ma in questo caso dovresti attendere tempi biblici per un aggiornamento. In alternativa puoi sempre mettere un altro router, poi ovviamente sta a te la scelta.

Mostra altro
Highlighted
New Entry
New Entry

Ciao, ho la tua stessa versione e ti confermo che non è possibile modificare il DNS, qualunque modifica tu faccia dall'interfaccia del modem viene tranquillamente ignorata e, se aggiungi dei DNS (interni o esterni alla rete non cambia), come hai visto vengono messi in coda a quello della VS.

 

Ho da poco concluso una telefonata con un tecnico vodafono (assistenza premium a pagamento) e anche loro non sanno che pesci prendere. Mi hanno detto che "pensavano" che funzionasse ma evidentemente non è cosi. Hanno anche provato a collegarsi da remoto sulle mie macchine per provare a configurare la VS ma il risultato non è cambiato.

 

È definitivamente un bug del firmware il che ci lascia con la sola scelta di mettere un altro router in cascata o attendere un nuovo firmware (mi viene da ridere mentre scrivo questa cosa smiley happy)

Mostra altro
Highlighted
SuperUser

@gal  ha scritto:

È definitivamente un bug del firmware il che ci lascia con la sola scelta di mettere un altro router in cascata o attendere un nuovo firmware (mi viene da ridere mentre scrivo questa cosa smiley happy)


Oppure eliminare in toto la Station.

Mostra altro
Highlighted
New Entry

Da qualche giorno utilizzo la nuova Vodafone Power Station e mi sono accorto da subito che ci fossero problemi di DNS. Io utilizzo un mio router in cascata (verso il quale ho abilitato sia il nat statico che il dmz) e ho provato in tutti i modi. All'inizio come voi avevo settato i miei DNS direttamente nella Power Station. Ed ho notato che in dhcp dava come DNS primario sempre l'indirizzo del modem Vodafone. Ho provato prim a settare i DNS nel mio router, e poi a settarli staticmente su tutti i miei dispositivi ma continuava a non funzionare. Era come se il modem intercettasse le richieste DNS e anziché inoltrarli ai server che utilizzo io (OpenDNS o Google), li dirottava sui suoi server. Rassegnato ho provato a ripristinare la configurazione di default del DNS (NELLA PAGINA IN CUI E' POSSIBILE SETTARE I PROPRI SERVER DNS). In pratica sono andato alla pagina "INTERNET -> DNS" e ho cliccato sull'icona in alto a destra per resattare quelle specifiche impostazioni. Successivamente, sempre nella stessa pagina, ho selezionato l'opzione "Manuale" per la voce "DNS Sicuro" ma a differenza della prima volta ho lasciato disabilitato l'opzione "Configura il DNS per tutti i tuoi dispositivi". Ora pare funzionare tutto correttamente.

Mostra altro
Highlighted
New Entry

Non posso crederci, pare che questa sia davvero la soluzione.

EDIT: Rettifico. Funziona per 10 minuti, poi smette. Incredibile. Una funzione così basilare. Chiederò il rimborso per la vodafone station che mi stanno facendo pagare.

Mostra altro
Highlighted
New Entry

Sulla mia Power Station addirittura se disattivo il cursore del DNS per tutti i dispositivi non solo non cambia nulla ma ora spariscono pure i campi degli indirizzi primario e secondario del DNS anche se l'opzione < manuale > rimane attiva...

Vodafone_DNS.jpg

Mostra altro
Highlighted
New Entry

Buongiorno a tutti, succede esattamente così anche a me da quando mi hanno dato la Power Station (con la revolution non mi succedeva)

Se vado sulla pagina del DNS e faccio click sull'iconcina in alto a destra e gli dico di reimpostare le impostazioni predefinite, funziona tutto bene per qualche minuto e poi e poi tornano i problemi con risoluzione dei nomi... 

Ma non credo sia un problema generale altrimenti tutti gli utenti con la Power Station si lamenterebbero. Proverò a chiamare Vodafone. 

Mostra altro
Utenti online
Attualmente online: 7 membri 248 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation