Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

Considerazioni e aggiornamento FW.. Com'e` andata?

Highlighted
New Entry
@"roberto_furlan" ha scritto:
L'iniziale sospetto sul TrekStor e' stato fugato avendo provato che lo stesso problema si manifesta anche con un altro disco, un altro computer (ma stesso S.O.) e un altro router.
Resta da capire se sono io utente-amministratore (sia su questo che sull'altro computer) a non avere i privilegi necessari a scrivere sui dischi gestiti dai server FTP (sia della VS che del Fritz). Mi pare strano, visto che (apparentemente) ho tutti i privilegi su tutto. Avrei a disposizione il Terminale UNIX, eventualmente, per cercare di indagare la situazione. Ma e' a riga di comando e i comandi necessari proprio li ignoro. Ci vorrebbe qualcuno pratico di Linux, ad esempio, che mi potesse dare le istruzioni necessarie.
Mi dispiace riprenderla nuovamente, ma lei in realta non ha fugato nulla, perche' continua a passare per la Vs con l;altro disco e l' altro router. Io intendo di attaccare il disco in locale prima su un computer e lavorarci per vedere se funziona lui di per se prima di passare alla rete :mrgreen: :mrgreen: Non me ne voglia :D Alla prox
Mostra altro
Highlighted
New Entry
NOONEEEEE!!!! Axe, ascolta bene: I due HD USB, sia il TrekStor da 640GB sia lo Iomega da 160GB, se connessi direttamente ad un computer (sia l'eMac che uso a casa, sia il PowerPC G5 dello studio) funzionano regolarmente. Inizialmente pensavo potesse essere un difetto del TrekStor, ma visto che lo Iomega fa uguale l'argomento e' caduto. Sono entrambi formattati FAT32. Sia l'uno che l'altro, sia che li connetta alla VS cui fa capo l'eMac di casa sia che li connetta al FritzBox dello studio, sono accessibili con ftp:// e con smb://, ma: 1) qui con la VS appaiono vuoti sebbene contengano invece files e cartelle 2) accedendo con smb:// posso caricarci dei files, ma entro i limiti dei 29,6MB (questo l'ho appena provato qui con la VS, ma sul FritzBox ricordo che era uguale) Collegando alla porta della VS una chiavetta USB da 2GB (formattata FAT): 1) accedendo in ftp:// vedo tutto il contenuto, ma non posso scriverci niente 2) accedendo in smb:// vedo tutto il contenuto, ma ho solo i famosi 29,6MB disponibili Ho postato anche il log di un tentativo di upload, con i risultati che avete visto. Ora, direi che di informazioni ne ho fornite parecchie e uno che se ne intende davvero di queste cose credo potrebbe gia' fare una diagnosi plausibile. Certo, sarebbe interessante sentire anche le esperienze di altri utenti con altri computer, altri dischi ed altri sistemi operativi. Incrociando i dati, magari si arriva a capirci qualcosa. Che ne dici? PS - Preciso: Non sto cercando di collegarmi al disco attaccato alla VS in remoto dallo studio o viceversa a quello collegato al FritzBox in remoto da casa. Ho fatto delle prove di collegamento entro le reti locali rispettivamente di casa e dello studio. Per questo sospetto che ci sia una questione legata al MacOS ed alla gestione dei privilegi.
Mostra altro
Highlighted
New Entry
@"roberto_furlan" ha scritto:
NOONEEEEE!!!!
Questa non l' ho capita spero nulla male :mrgreen: :mrgreen:
@"roberto_furlan" ha scritto:
Axe, ascolta bene: I due HD USB, sia il TrekStor da 640GB sia lo Iomega da 160GB, se connessi direttamente ad un computer (sia l'eMac che uso a casa, sia il PowerPC G5 dello studio) funzionano regolarmente. Inizialmente pensavo potesse essere un difetto del TrekStor, ma visto che lo Iomega fa uguale l'argomento e' caduto. Sono entrambi formattati FAT32.
Perfetto e questo e' un dato di partenza che non traspariva, o che forse io non avevo compreso. A questo punto pero siamo sicuri che il suo sistema operativo e' in grado di gestirle i dischi di grandi dimensioni quindi il problema del S.o si puo' bypassare perche' in locale l' errore non si presenta.
@"roberto_furlan" ha scritto:
Sia l'uno che l'altro, sia che li connetta alla VS cui fa capo l'iMac di casa sia che li connetta al FritzBox dello studio, sono accessibili con ftp:// e con smb://, ma: 1) qui con la VS appaiono vuoti sebbene contengano invece files e cartelle 2) accedendo con smb:// posso caricarci dei files, ma entro i limiti dei 29,6MB
(questo l'ho appena provato qui con la VS, ma sul FritzBox ricordo che era uguale)
Collegando alla porta della VS una chiavetta USB da 2GB (formattata FAT): 1) accedendo in ftp:// vedo tutto il contenuto, ma non posso scriverci niente 2) accedendo in smb:// vedo tutto il contenuto, ma ho solo i famosi 29,6MB disponibili

Samba e' un client che gira sulla sua Vs come servizio perche' in realta la sua Vs e' un piccolo computer con tanto di memoria cpu e porte. Mentre il servizio Ftp prevede una connessione del tipo client server in binario, samba e' un interprete dei vari file system, quindi non ha bisogno di attendere risposte ma legge solamente.
Le ho deto questo perche' con il servizio Ftp a meno che lei non conosca comandi come get put e similari che chiamano il server installato sulla Vs quando sono lanciati da un client installato invece sul suo iMac lei non potra dialogare con il suo Hardiskone.
Samba invece fa da interprete del filesystem presente sulla sua periferica quindi e' influenzabile dal tipo di filesystem presente sulla periferica stessa e dalla versione di samba installata perche' se in quella versione non e' presente l' interprete per il fiilesystem specifico lei non dialoga o dialoga in modo errato possibilissimo dato che lei vede solo i famosi 39Mb
Per essere piu' chiaro e' come se lei avesse un driver non aggiornato per comunicare con la sua periferica, per questo Vodafone dovrebbe dirci che versioni ha inplementato se volesse davvero sperimentare.
@"roberto_furlan" ha scritto:
Ho postato anche il log di un tentativo di upload, con i risultati che avete visto. Ora, direi che di informazioni ne ho fornite parecchie e uno che se ne intende davvero di queste cose credo potrebbe gia' fare una diagnosi plausibile. Certo, sarebbe interessante sentire anche le esperienze di altri utenti con altri computer, altri dischi ed altri sistemi operativi. Incrociando i dati, magari si arriva a capirci qualcosa. Che ne dici?
perfettament daccordo, infatti secondo me lei dovrebbe ricevere una maggiore attenzione da parte di vodafone e loro stessi dovrebbero collegarsi attraverso un tunneling alla sua VS da remoto e dirle cosa vedono a meno che lei non autorizzi noi utenti a farci i fatti del suo computer :mrgreen:
@"roberto_furlan" ha scritto:
PS - Preciso: Non sto cercando di collegarmi al disco attaccato alla VS in remoto dallo studio o viceversa a quello collegato al FritzBox in remoto da casa. Ho fatto delle prove di collegamento entro le reti locali rispettivamente di casa e dello studio. Per questo sospetto che ci sia una questione legata al MacOS ed alla gestione dei privilegi.
Questa e' una prova che potrebbe fare dopo che ha avuto accesso corretto alle risorse collegate nella rete di casa. Quando si parlava di privilegi si parlava di privilegi legati agli account linux perche' come detto la sua Vs monta un sistema linux embedded :D che lei in teoria dovrebbe poter gestire se Vodafone gliene desse l'opportunita. Non so se ho aumentato l'Entropia o le ho chiarito qualcosa spero piu la seconda che non la prima mi faccia sapere. Cordialmente Alla prox MadTux
Mostra altro
Highlighted
New Entry
PORT FORDWARDING E PORT TRIGGERING NON FUNZIONANO A DOVERE... LE APPLICAZIONI CHE RICHIEDONO DI SBLOCCARE LE PORTE FUNZIONANO SOLO APPARENTEMENTE CORRETTAMENTE.. bisogna ASSOLUTAMENTE sistemare!
Mostra altro
Highlighted
New Entry
con quali siti si può testare il port forwarding e con quali la sicurezza del proprio pc? vorrei testare anch'io qlc, essendo betatester apparentemente a me sembra che le porte le abbia aperte..vedo dall'uff. le telecamere di sorveglianza di casa...
Mostra altro
Highlighted
New Entry
Ho notato un comportamento strano della vodafone station quando inserisco ad esempio cavo stampante o pen driver. Cioè quando collego o scollego uno dei due nella porta usb della station la stessa si riavvia. Come mai? n.b non avviene sempre.
Mostra altro
Highlighted
New Entry
@"gorino" ha scritto:
con quali siti si può testare il port forwarding e con quali la sicurezza del proprio pc? vorrei testare anch'io qlc, essendo betatester apparentemente a me sembra che le porte le abbia aperte..vedo dall'uff. le telecamere di sorveglianza di casa...
io testo da qui ---> http://www.yougetsignal.com/tools/open-ports/ in realtà le porte che ho aperto non risultano tutte aperte.. ho fatto una regola che me le aprisse dalla 2300 alla 2400 e risulta aperta solo la 2300 =_=
Mostra altro
Highlighted
New Entry
Ciao labbers, prima di tutto grazie a tutti coloro che ci hanno inviato feedback, sia sul forum che via mail. Abbiamo cercato di sintetizzare le vostre osservazioni riunendole in un unico post! Innanzitutto un paio di chiarimenti in seguito alle vostre domande: -in commercio abbiamo ancora le Station con la prima versione del fw che non consente l’uso delle funzionalità avanzate; -l’aggiornamento alla nuova versione e’ molto semplice, e’ sufficiente avere link dsl attivo. Chi ha richiesto l’upgrade dovra’ lasciare la vs accesa e l’aggiornamento avverra’ automaticamente da remoto. Il betatest procede bene, i feedback sono molti e ai labbers piace il nuovo firmware. E’ apprezzata soprattutto la semplicita’ di configurazione delle nuove funzionalita’. In testa alla classifica di gradimento: server samba e printer server! I principali punti aperti che stiamo verificando con i nostri ‘esperti’ sono i seguenti: -Wi-fi.Impossibilità di scegliere il canale. -FTP. Incompatibilita’ con mac e quindi impossibilita’ di accesso -Open DNS. Impossibile configurare DNS diversi sulla station. Appena abbiamo notizie le pubblichiamo qui! Stay tuned!
Mostra altro
Highlighted
New Entry
Mi conforta la parola esperti tra virgolette ..... :shock: Tipico esempio di lapsus freudiano???? :-)
Mostra altro
Highlighted
New Entry
@"mariposa" ha scritto:
Ciao labbers,
-l’aggiornamento alla nuova versione e’ molto semplice, e’ sufficiente avere link dsl attivo. Chi ha richiesto l’upgrade dovra’ lasciare la vs accesa e l’aggiornamento avverra’ automaticamente da remoto.
scusa, questo che hai scritto vuol dire che chiunque abbia mandato la mail di adesione alla richiesta di betatester riceverà l'aggiornamento, senza alcuna mail di conferma della scelta. Io ho inviato la mail di richiesta di adesione, mi arriverà l'aggiornamento ? Non mi è arrivata nessuna mail di conferma. Se riesci a chiarire la tua affermazione, credo che soddisferai non solo la mia curiosità. comunque grazie. alla prossima
Mostra altro
Utenti online
Attualmente online: 3 membri 406 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation