Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

Modem Libero - Configurazioni e problemi

Follower

- 7490 lo puoi mettere solo in cascata in quanto non supporta FTTH quindi se hai questo e stai cercando di connetterlo ad una FTTH non hai speranze, se invece hai una FTTC va alla grande.

- 4040 è fatto proprio per FTTH a patto che ci sia l'ultima versione di firmware con i parametri aggiornati

 

Ora mi sono perso chi non riusciva a farlo andare e con quale modem/linea... per voIP attendiamo vodafone per ora non ci sono soluzioni.

Meglio di ieri, peggio di domani...
Non conosco tutte le risposte ma so usare internet...
Mostra altro
Highlighted
Follower

@elminster84  ha scritto:

Io tuttora non riesco a utilizzare la mia fibra FTTH Vodafone senza utilizzare la VSR.

 

Collegando il cavo LAN proveniente dal mio ONT alla presa LAN1 del mio Fritz Box sembra che "apparentemente" la connessione internet funzioni correttamente, almeno così viene riportato dal messaggio del Fritz Box,
 
In realtà però, con nessun dispositivo connesso al Fritz Box, nè via WiFi nè via Ethernet, si riesce a navigare (lo stesso Windows riporta la dicitura "Nessuna connessione a internet").
 
Questo avviene nonostante:
- il Fritz Box dichiari di essersi connesso con successo alla rete Vodafone, di aver acquisito un indirizzo IP, un gateway e una coppia di DNS
- tutti i dispositivi collegati al Fritz Box ricevano, grazie al DHCP, un indirizzo IP corretto, una subnet mask corretta e un gateway corretto.
 
Come si può vedere dai dati di assistenza e dagli screenshot che vi allego:
  • il Fritz Box riesce a connettersi con successo a Vodafone e acquisisce l'indirizzo 109.116.148.11
  • il Fritz Box riesce a creare con successo una rete locale assegnando a lui stesso IP 192.168.178.1 e attivando il DHCP in modo da assegnare indirizzi IP da 192.168.178.20 a 192.168.178.200
  • i dispositivi che si collegano al Fritz Box (via WiFi o via Ethernet) ricevono un corretto indirizzo ip (per es. 192.168.178.21), un corretto gateway (192.168.178.1) e una corretta subnet mask (255.255.255.0)
  • i DNS sono quelli rilasciati da Vodafone oppure quelli di Google (8.8.8.8 e 8.8.4.4)
Ciò nonostante, nessun dispositivo connesso al FritzBox riesce a navigare.
 
Non è un problema di Firewall perché questo si verifica con qualsiasi S.O., anche a firewall disattivato.
 
Non è neanche un problema di DNS perché le macchine connesse non riescono a effettuare nemmeno un ping verso un indirizzo IP.
 
Sospetto che, in realtà, il Fritz Box non riesca ad accedere a internet come invece riporta: questo sospetto mi deriva dal fatto che il Fritz Box non riesce a verificare la presenza di aggiornamenti del FritzOS ma la sua richiesta vada in timeout: presumo che quella risposta dovrebbe partire dal FritzBox senza passare dal pc giusto? Eppure non va a buon fine.
 
Sto per restituire il Frtz Box :-(

@elminster84 : che modello hai? Per escludere i DNS prova a fare un ping di un indirizzo IP tipo 23.217.109.141 di Microsoft oppure 172.217.22.36 di Google oppure 185.60.216.35 FacciaDaLibro smiley very happy

Meglio di ieri, peggio di domani...
Non conosco tutte le risposte ma so usare internet...
Mostra altro
New Entry

@TheGramix Io ho un 3490 e inizio a pensare che tu abbia ragione e che sia proprio così come dici tu. Però perdonami, leggendo le schede tecniche, da cosa avrei dovuto capire che uno andava bene mentre l'altro no?

 

3490: https://it.avm.de/prodotti/fritzbox/fritzbox-3490/

 

4040: https://it.avm.de/prodotti/fritzbox/fritzbox-4040/

Mostra altro
Follower

@elminster84  ha scritto:

@TheGramix Io ho un 3490 e inizio a pensare che tu abbia ragione e che sia proprio così come dici tu. Però perdonami, leggendo le schede tecniche, da cosa avrei dovuto capire che uno andava bene mentre l'altro no?

 

3490: https://it.avm.de/prodotti/fritzbox/fritzbox-3490/

 

4040: https://it.avm.de/prodotti/fritzbox/fritzbox-4040/


https://it.avm.de/assistenza/fritzbox/fritzbox-3490/banca-dati-informativa/publication/show/1167_Con...

 

Scusa 3490 ha bisogno di un router in fibra per FTTH

Meglio di ieri, peggio di domani...
Non conosco tutte le risposte ma so usare internet...
Mostra altro
MV New Entry
New Entry

@TheGramix  ha scritto:

Scusa 3490 ha bisogno di un router in fibra per FTTH


Penso volessi dire che ha bisogno di un modem in fibra, che però è l'ONT stesso, quindi teoricamente qualsiasi modem/router dovrebbe funzionare se settato come router che prenda la connessione da un modem esterno (ovvero l'ONT). Io almeno l'ho interpretata così 

Mostra altro
MV New Entry
New Entry

@TheGramix  ha scritto:

- 7490 lo puoi mettere solo in cascata in quanto non supporta FTTH quindi se hai questo e stai cercando di connetterlo ad una FTTH non hai speranze

 


C'è chi ci riesce senza particolari problemi:

https://www.hwupgrade.it/forum/showpost.php?p=46107402&postcount=14833

 

Mostra altro
New Entry

@MV  Io davvero non so dove sbattere la testa. Approfitto della tua pazienza per illustrarti la mai configurazione,

 

Cavo Ethernet collegato da una parte al mio ONT e dall'altra alla presa LAN1 del mio FritzBox.

 

Questa la mia configurazione:

 

- Collegamento a modem o router esterno

- Stabilire autonomamente la connessione internet

- Dati di accesso: vodafoneadsl/vodafoneadsl

- Velocità: 1000000down/1000000up

- Connessione internet: mantenere costante

- Utilizzare VLAN per connessione a Internet

- ID VLAN: 1036

 

Quando faccio applica mi dice che la connessione a Internet ha avuto esito positivo, che la connessione a Internet è stata stabilita con IP 109.116.148.150 e DNS 91.80.35.143 e 91.80.35.167 e gateway 109.116.148.1

 

Il FritzBox come indirizzo IP locale ha 192.168.178.1 e assegna con DHCP indirizzi compresi tra 192.168.178.20 e 192.168.178.254. Ed effettivamente ogni dispositivo che si connette al FritzBox acquisisce indirizzi IP 192.168.178.21, 192.168.178.22, ecc.

 

EPPURE NON NAVIGANO!!! E pure il ping non arriva da nessuna parte!!!

Io sto davvero diventando matto!

Mostra altro
Follower

@MV  ha scritto:

@TheGramix  ha scritto:

Scusa 3490 ha bisogno di un router in fibra per FTTH


Penso volessi dire che ha bisogno di un modem in fibra, che però è l'ONT stesso, quindi teoricamente qualsiasi modem/router dovrebbe funzionare se settato come router che prenda la connessione da un modem esterno (ovvero l'ONT). Io almeno l'ho interpretata così 


Ciao,

si scusa ho sbagliato volevo scrivere modem ma siccome ne uso veramente pochi a discapito dei router ho scritto router...

Non avendo FFTH di vodafone mi ero perso il passaggio ONT, si in quel caso hai ragione collegandolo al ONT dovrebbe andare. ONT semplicemente trasforma il segnale ottico in elettrico quello che manca al tuo modem/router.

 

A questo punto potrebbe essere un problema di reindirizzamento dei pacchetti, hardware o software che sia.

Dicevi che con la station funziona? Anche la station è collegata al ONT o va direttamente sulla linea? Se con la station collegata al ONT funziona io verificherei se c'è un aggiornamento firmware del 7490 (puoi benissimo farlo collegandolo in cascata alla station), se invece la station non viene connessa al ONT ma direttamente allora potrebbe essere un ONT difettoso.

Mi sai dire il modello di ONT che ti hanno fornito? Posso verificare i datasheet e vedere se c'è modo di estrapolare un log per capire un eventuale problema.

Meglio di ieri, peggio di domani...
Non conosco tutte le risposte ma so usare internet...
Mostra altro
New Entry

@TheGramix Con la Station collegata all'ONT funziona, appena stacco la Station e ci collego il FritzBox non va :(

Firmware aggiornato all'ultima versione!

 

Il mio ONT è un Huawei EchoLife HG8010

Mostra altro
MV New Entry
New Entry

@elminster84  ha scritto:

@MV  Io davvero non so dove sbattere la testa. Approfitto della tua pazienza per illustrarti la mai configurazione,

 

Cavo Ethernet collegato da una parte al mio ONT e dall'altra alla presa LAN1 del mio FritzBox.

 

Questa la mia configurazione:

 

- Collegamento a modem o router esterno

- Stabilire autonomamente la connessione internet

- Dati di accesso: vodafoneadsl/vodafoneadsl

- Velocità: 1000000down/1000000up

- Connessione internet: mantenere costante

- Utilizzare VLAN per connessione a Internet

- ID VLAN: 1036

 

Quando faccio applica mi dice che la connessione a Internet ha avuto esito positivo, che la connessione a Internet è stata stabilita con IP 109.116.148.150 e DNS 91.80.35.143 e 91.80.35.167 e gateway 109.116.148.1

 

Il FritzBox come indirizzo IP locale ha 192.168.178.1 e assegna con DHCP indirizzi compresi tra 192.168.178.20 e 192.168.178.254. Ed effettivamente ogni dispositivo che si connette al FritzBox acquisisce indirizzi IP 192.168.178.21, 192.168.178.22, ecc.

 

EPPURE NON NAVIGANO!!! E pure il ping non arriva da nessuna parte!!!

Io sto davvero diventando matto!


Non avendo il tuo stesso fritzbox vado un po' a tentativi, la tua configurazione a occhio mi sembra corretta. Hai provato ad aspettare qualche minuto? Perchè ho notato che quando ho fatto le mie prove, ogni volta che cambiavo il disposititvo attaccato all'ONT (da VS a fritzbox) dopo che il fritzbox mi dava l'OK in realtà c'era un momento di mancanza di connessione in cui veniva negoziato un nuovo indirizzo IP. Il tutto però si sistemava da solo dopo pochi secondi.

Mostra altro
Utenti online
Attualmente online: 1 membro 138 ospiti
Accessi recenti:
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation