Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

Problema Vodafone Station - WiFi 2.4Ghz

Highlighted
Follower

Buongiorno,

 

da circa 2 settimane riscontro un fastidioso problema con la rete WiFi.

In pratica, sembra la rete 2.4Ghz si "addormenti" e quindi i dispositivi che no hanno la possibilità di nadare su rete 5Ghz non si possono collegare.

Riavviando la station, spegnendo e riaccendendo il WiFi, cambiando canale...insomma facendo qualche operazione sulla station, il proble a si risolve, ma solo temporaneamente.

Ho contattato numerose volte l'assistenza, ma non riscontrano problemi sulla station: resettano, o cambiano canale del wifi e la cosa momentaneamente si risolve.

 

Mi aiutate a capire cosa possi fare? secondo me potrebbe essere un problema della station, ma secondo l'assistenza non è cosi.

 

ringrazio in anticipo chiunque mi possa aiutare

 

 

 

Mostra altro
21 RISPOSTE 21
Nerd
ciao fabio ho capito perfettamente il tuo problema che riscontri allora fai cosi in fondo a questa pagina ci sono i link twitter e facebook spiegando ciò che hai scritto vedrai che si risolve.aggiornaci.
Cry
Mostra altro
New Entry

Anch’io ho lo stesso identico problema, se ti dicono qualcosa fammi sapere. Comunque provo anch’io a sentirli.

Mostra altro
Follower

Stamattina ho ricontattato l'assistenza via chat e dicono che non ci sono problema ed hanno fatto il reset della station.  tanto per chiarire la situazione, questa mattina lo stato delle reti era il seguente. Come vedete la 2.4GHZ non c'è. E' davvero frustrante sentirsi dire che non ci sono problemi.

 

WiFi.jpeg

Mostra altro
SuperUser

Resetta dal foro reset posto dietro al modem tenendolo premuto per 20 secondi.

Mostra altro
New Entry

Ieri sera ho contattato l’assistenza  In chat e secondo loro c’è tutto ok. Alla fine, mettendo un canale in manuale funziona. Ho fatto varie prove con tutti i canali ma l’uniCo che funziona da me è il canale 2. Da ieri sera sta andando bene. Io, inoltre avevo il problema che il wi-fi secondario dopo 2 o 3 si spegneva da solo. Adesso non si spegne piu.

Mostra altro
Follower

Io continuo ad avere problemi anche dopo reset alla configurazione di fabbrica fatto ieri.

La rete 2.4 si sopegne 

Non capisco come il servizio assistenza possa affermare che non ci sono problemi.

dal moemnto che non è possibile nemmeno utilizzare un modem diverso dalla station, non so che fare.

Spero di non dover essere costretto a disdire il contratto con Vodafone.

Mostra altro
Nerd
ciao di nuovo fabio anche a me sembra una cosa strana che loro ti hanno detto cosi.hai contattato il servizio clienti?
Cry
Mostra altro
New Entry

Ciao,

 

anche io ho avuto lo stesso problema : ho risolto impostando manualmente il canale dal router dopo aver effettuato la scansione e scelto quello meno utilizzato.

Mostra altro
Follower

La Vodafone Station Revolution ha un problema cronico con il Wifi che è subentrato un paio di anni fa con il primo aggiornamento firmware che ha donato l'interfaccia grafica che si trova oggi e non si è mai risolto. Basta accedere come Utente esperto (voce in alto a destra) e dare un'occhiata al Log eventi presente sotto la voce Stato & supporto.

Noterete continue e casuali disconnessioni e riconessioni di tutti i dispositivi e continue attivazioni e disattivazioni del wifi del tutto autonome. Cambiare canale, allungare i tempi di lease del DHCP, attivare il Band steering o la separazione delle bande 2.4-5 Ghz non risolve nulla.

L'unico rimedio è utilizzare un wifi esterno come quello di un altro router o di un ripetitore wifi (fatto funzionare da access point).

Mostra altro
Utenti online
Attualmente online: 9 membri 235 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation