Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

Problemi linea 2.4 Ghz

Highlighted
Follower

Salve,

 

Da un po' di tempo ho problemi con la mia linea wi-fi di casa: fino a un mese fa (dicembre) la linea wifi andava ad 80 mb (controllato con vari test wi-fi) ora invece e' pari alla meta' (40 massimo 45 mb/s) ed ha spesso problemi di disconnessione.

 

Sto facendo molte prove questi giorni ed ho scoperto che la linea 5 Ghz va ancora ad 80 mbps come anche la connessione ethernet. Il problema e' che non tutti gli apparecchi che usano il wi-fi supportano la funzionalita a 5 ghz (telefoni, tablet e un ripetittore) ed avendo capito che il problema riguarda principalmente la banda 2.4 ghz ho provato a cambiare vari canali ma la connessione non sale mai sopra i 45 mb e presenta sempre problemi di connessione, anche stando a due passi dalla station.

 

Vorrei sapere se ci sono altre soluzioni che potrei provare o problematiche conosciute che potrebbero influire. So che la piu' logica e' l'interferenza di altri oggetti o router ma la cosa strana e' che non si sia presentata mai prima e che anche cambiando vari canali non riesco a ritornare alla connessione 80 mb con il wi-fi 2.4 ghz come era meno di un mese fa.

 

Grazie

 

PS. in caso potrebbe essere utile saperlo ho una vodafone station revolution e il firmware risulta aggiornato.

Mostra altro
10 RISPOSTE 10
SuperUser

E' un limite legato al WiFi, che hanno tutti.

Se provi a impostare la banda su 20/40Mhz, potresti andare a più di 50 (proprio per via dei 40Mhz) ma ci sono diverse cose da dire: innanzitutto é 20/40 e non "solo 40", quindi il modem sceglie quando farti andare sui 40.

Poi, poi, la 40Mhz é si più potente ma se hai nelle vicinanze altre WiFi (quelle dei vicini), le tue prestazioni saranno il peggio del peggio, quindi conviene lasciare 20 e andare a 50Mbit.

Mostra altro
Follower

A dire la verita' non sono sicuro che questa sia stata veramente una risposta, comunque apprezzo che qualcuno abbia almeno commentato.

 

Comunque no: non e' un problema normale che ci si deve aspettare dal wifi e lasciare tutto com'e, visto che fino ad un mese fa andava tutto bene, sono sicuro che individuata la causa del problema si potra' ristabilire la connessione ad 80 mbps anche con la banda a 2.4, se cosi' non fosse allora questo problema doveva presentarsi da sempre.

 

Vorrei una mano nel sapere se qualcuno ha suggerimenti sulle cause che potrebbero causare la velocita' del wi-fi di essere addirittura dimezzata da un giorno all'altro (mi sembra il 3 gennaio), cosi' da avere un'idea su tutti i parametri, o anche apparecchiature esterne che dovrei controllare per ristabilire la connessione alla massima potenza (ho vari speed test dell'anno scorso che mostravano che e' una cosa materialmente possibile).

 

Grazie

Mostra altro
SuperUser

Guarda che se un vicino attiva una nuova linea con l'operatore X e tu dalle impostazioni hai canale e banda automatiche, puoi tranquillamente trovarti da 80 a 40Mb da un giorno all'altro.

 

Io ti ho semplicemente spiegato come funziona la 2.4Ghz con tutti i modem del mondo.

 

Poi possono sempre esserci firmware che portano a dei downgrade (ovviamente non voluti) della velocità e della linea in generale e in quel caso non si può far nulla se non aspettare il prossimo aggiornamento.

Mostra altro
Follower

Grazie,

 

Scusami se sono sembrato scortese ma piu' che altro e' perche' aspettavo una risposta nel cercare di risolvere il problema, anche perche' se dovrei aspettare senza far niente non saprei quanto tempo dovrei attendere e penso che considererei a questo punto cambiare gestore telefonico in caso non ci sia niente da fare.

 

Comunque allego l'analisi del wi-fi che ho eseguito da vicino al router, per ora ho provato i canali dal 3 al 6, ci sono altri suggerimenti o anomalie nelle frequenze wifi che non ho notato e che potrebbero influire molto sul dimezzamento della velocita? (il mio dispositivo e' il vodafone-344....., quello con il ssid con l'ext alla fine e' il ripetitore che ho in una camera ma ce l'ho da molto tempo e durante le mie verifiche ho anche provato a spengerlo ma la situazione non cambiawifi analyzer)

 

Grazie

 

Ps. confermate che ci sono stati aggiornamente recenti del firmware? non ricordo di averli fatti ma potrei sbagliarmi infatti mi sta venendo il dubbio, avevo inserito l'informazione solo perche' ho letto che a volte potrebbe aiutare aggiornare il firmware ma ho controllato e non c'erano aggiornamenti.

Mostra altro
Follower

sul browser non mi visualizza l'immagine del post precedente, comunque il link e' questo: https://ibb.co/g7WwWTz

Mostra altro
SuperUser

Il peggio del peggio a vedere tutte quelle reti.

Stai sui canali 3-4 che dovrebbero essere più liberi e se vuoi lascia 20-40Mhz ma che ovviamente supereranno i 50Mbit in rarissime occasioni.

Mostra altro
Follower

Ma dato che a quanto sappia tutte queste reti ci sono sempre stati non c'è proprio modo di capire la causa della diminuizione così improvvisa o accorgimenti o cose che potrei controllare? Magari anche modi per fare un test isolato per capire se sono in effetti le reti dei vicini o è qualcos altro? 

Mostra altro
Follower

Ciao,

disattiva la linea a 5 momentaneamente e dalla 2.4 scegli il canale manuale. Provali tutti fino a quello che va meglio ma occhio alle interferenze con altre reti e/o elettrodomestici tipo microonde.

Una volta trovato abilita la 5 e controlla che la 2.4 funzioni ancora come voluto. La 5 puoi lasciarla in automatico oppure cercare il canale migliore, io preferisco impostarli manualmente.

PS Secondo lo Standard IEEE 802.11n i canali WiFi sui 2.4 GHz hanno un’ampiezza di banda di 20 MHz, per una velocità massima di 150 Mbps. Per ottenere i 300 Mbps viene sfruttato un canale con ampiezza di banda di 40 MHz.

Meglio di ieri, peggio di domani...
Non conosco tutte le risposte ma so usare internet...
Mostra altro
Follower

Ciao a tutti,

 

In caso qualcun altro si trova in questa situazione e trova questo post suggerisco di fare prima di tutto il reset di fabbrica al router. Non pensavo di aver cambiato alcuna impostazione particolare e invece con me ha funzionato. Ho sempre dai 5 ai 10 mbps in meno in confronto all'anno scorso ma e' la stessa velocita' che ottengo con il collegamento ethernet, quindi ora ho un altro interrogativo che pero' non riguarda piu' la connessione 2.4 ghz ma e' un altro problema di linea che andra' risolto in futuro (non capisco come mai di recente sia aumentata la bolletta e siano calate le prestazioni ad esempio).

Mostra altro
Utenti online
Attualmente online: 4 membri 122 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation