Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

[TECNICO] Server FTP

Highlighted
Follower
a me ha funzionato al primo colpo... ripasso veloce : 1)hai messo nome utente? 2)hai messo la password? 3)hai abilitato l'accesso via wan? 4)hai messo questa stringa ftp://nome_utente@indirizzo ?
DOWNLOAD UBUNTU!!! RINGRAZIARE NON NUOCE ALLA SALUTE, ANZI È SINTOMO DI BUONA EDUCAZIONE!
Mostra altro
Highlighted
New Entry
Ragazzi forse ho capito... Voi state provando ad accedere con la stessa dsl/connessione della station? Oggi ho provato da lavoro con la sintassi ftp://nome_utente@IP_WAN e sono riuscito ad entrare! :shock: Poi, tornato a casa ho provato dal mio PC e di nuovo non andava. Allora ho provato dal mio cellulare Nokia (Vodafone anche quello, ma con connessione UMTS) con un programma che si chiama "SIC FTP" (il browser del telefono non supporta l'FTP) e mi vede tutto :lol: Da dire che dal PC collegato con la stessa DSL non riesco nemmeno con "WS FTP" e simili. Credo che la spiegazione sia chiara: se sono collegato alla Vodafone Station per avere la linea internet, a cosa mi servirebbe mai accedere da ftp esterno? Quello locale invece funziona benissimo sia da browser (ftp://nomeutente@192.168.1.1) che da programmi FTP vari. :mrgreen: Adesso mi manca solo il server di stampa... :lol: :lol: :lol: :lol: :lol: :lol: :lol:
Mostra altro
Highlighted
New Entry
Sempre con l'intento di crearmi un piccolo storage di rete e preso dalla disperazione, mi sono comprato un HD Ethernet LaCie da 500GB. Collegato alla VS, in rete locale posso accedervi, scriverci e leggerci senza problemi. Mi presenta due cartelle, una delle quali accessibile solo come admin e l'altra come user normale. Se tento di accedere in ftp da remoto, ho notato che accedo in sola lettura ad entrambe le cartelle sia autenticandomi come admin sia come user. Di accedere in scrittura, naturalmente non se ne parla proprio. Ma perche' fanno le cose sempre cosi' difficili?...
Mostra altro
Highlighted
New Entry
[quote="APE52"]Ragazzi forse ho capito...
Voi state provando ad accedere con la stessa dsl/connessione della station?
Oggi ho provato da lavoro con la sintassi ftp://nome_utente@IP_WAN e sono riuscito ad entrare! :shock:
Poi, tornato a casa ho provato dal mio PC e di nuovo non andava.
Allora ho provato dal mio cellulare Nokia (Vodafone anche quello, ma con connessione UMTS) con un programma che si chiama "SIC FTP" (il browser del telefono non supporta l'FTP) e mi vede tutto :lol:
Da dire che dal PC collegato con la stessa DSL non riesco nemmeno con "WS FTP" e simili.
Credo che la spiegazione sia chiara: se sono collegato alla Vodafone Station per avere la linea internet, a cosa mi servirebbe mai accedere da ftp esterno?
Quello locale invece funziona benissimo sia da browser (ftp://nomeutente@192.168.1.1) che da programmi FTP vari. :mrgreen:
Adesso mi manca solo il server di stampa... :lol: :lol: :lol: :lol: :lol: :lol: :lol:[/quot


HO SEGUITO LE TUE INDICAZIONE MA NON FUNZIONA...HAI SETTATO ANCHE IL DHCP???L IP CHE INSERISCI NELLA STRINGA è QUELLO CHE LEGGI NELLA HOME DELLA VS???
Mostra altro
Highlighted
Follower
allora per quando sei a casa devi mettere ftp://username@192.168.1.1 mentre quando sei fuori casa digiti ftp://username@ip_esterno(WAN)
DOWNLOAD UBUNTU!!! RINGRAZIARE NON NUOCE ALLA SALUTE, ANZI È SINTOMO DI BUONA EDUCAZIONE!
Mostra altro
Highlighted
New Entry
@"Roberto_FURLAN" ha scritto:
Sempre con l'intento di crearmi un piccolo storage di rete e preso dalla disperazione, mi sono comprato un HD Ethernet LaCie da 500GB. Collegato alla VS, in rete locale posso accedervi, scriverci e leggerci senza problemi. Mi presenta due cartelle, una delle quali accessibile solo come admin e l'altra come user normale. Se tento di accedere in ftp da remoto, ho notato che accedo in sola lettura ad entrambe le cartelle sia autenticandomi come admin sia come user. Di accedere in scrittura, naturalmente non se ne parla proprio.
Ma perche' fanno le cose sempre cosi' difficili?...

Ciao, vediamo se ho inteso correttamente:
HD lacie collegato alla VS su una porta LAN? Port forwarding per il servizio FTP attivato sulla VS verso l'HD?
Mostra altro
Highlighted
New Entry
Ciao a tutti. ad esempio io riesco a collegarmi da casa scrivendo ftp://nomeutente@192.168.1.1:porta
dall'esterno non ci riesco ne' tramite il sito dyndns che ho creato ne' conoscendo il mio IP pubblico
in particolare per collegarmi scrivo:
ftp://nomeutente@ippubblico:porta oppure ftp://nomeutente@sitodyndns:porta
in cosa sbaglio?!?
Ps: io ho quel gran bel sistema operativo che e' Vista Home Premium :tralemiebraccia:
Mostra altro
Highlighted
New Entry
@"IceTechnologies" ha scritto:
Ciao a tutti. ad esempio io riesco a collegarmi da casa scrivendo ftp://nomeutente@192.168.1.1:porta
dall'esterno non ci riesco ne' tramite il sito dyndns che ho creato ne' conoscendo il mio IP pubblico
in particolare per collegarmi scrivo:
ftp://nomeutente@ippubblico:porta oppure ftp://nomeutente@sitodyndns:porta
in cosa sbaglio?!?
Ps: io ho quel gran bel sistema operativo che e' Vista Home Premium :tralemiebraccia:

Che errore ti da? Hai provato col comando ftp dal prompt? Non dico che così funziona di certo, però magari riusciamo a recuperare qualche info in più tipo qualche caratteristico messaggio di errore... :wink:
Mostra altro
Highlighted
New Entry
@"IceTechnologies" ha scritto:
Ciao a tutti. ad esempio io riesco a collegarmi da casa scrivendo ftp://nomeutente@192.168.1.1:porta
dall'esterno non ci riesco ne' tramite il sito dyndns che ho creato ne' conoscendo il mio IP pubblico
in particolare per collegarmi scrivo:
ftp://nomeutente@ippubblico:porta oppure ftp://nomeutente@sitodyndns:porta
in cosa sbaglio?!?
Ps: io ho quel gran bel sistema operativo che e' Vista Home Premium :tralemiebraccia:
Hai attivato Accesso FTP da WAN vero?
Mostra altro
Highlighted
New Entry
@"Mak69" ha scritto:
@"IceTechnologies" ha scritto:
Ciao a tutti. ad esempio io riesco a collegarmi da casa scrivendo ftp://nomeutente@192.168.1.1:porta
dall'esterno non ci riesco ne' tramite il sito dyndns che ho creato ne' conoscendo il mio IP pubblico
in particolare per collegarmi scrivo:
ftp://nomeutente@ippubblico:porta oppure ftp://nomeutente@sitodyndns:porta
in cosa sbaglio?!?
Ps: io ho quel gran bel sistema operativo che e' Vista Home Premium :tralemiebraccia:
Hai attivato Accesso FTP da WAN vero?

si certo!
Mostra altro
Utenti online
Attualmente online: 12 membri 249 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation