Menu Toggle

Vodafone Community

IperFibra, ADSL e Telefono

problemi accesso server fortnite

Highlighted
New Entry

Anche io ormai è più di una setrimana che su ps4 ho problemi ad accedere ai server di fortnite

Download upload e altro funzionano bene.

Mostra altro
Highlighted
Follower

Consiglio.....
SIM ILLIAD da 5 euro e 30Gb di 4g
Cambi operatore e giochi con hotspot che va benissimo dal cellulare.

Cosi mentre aspetti giochi ugualmente.

Tempo 2 settimane e ricominci con ADSL certamente non Vodafone.

 

Mostra altro
Highlighted
New Entry

Perché devo spendere ULTERIORI soldi con un altra compagnia (oltre al fatto che comunque ci mette circa 1 settimana ad attivarsi la sim Illiad), quando già pago (anche troppo) questo schifo di compagnia?

Mostra altro
Highlighted
New Entry

Confermo non funziona. Ho un modem ogilink che offre la flat 4g Vodafone e fortnite non funziona su Ps4 . Contrariamente funziona su pc e xbox one. Quindi il problema è della Sony e Vodafone. 

Mostra altro
Highlighted
SuperUser

Se non vuoi spendere soldi aspetti come hanno fatto tutte le persone da un secolo a questa parte per qualsiasi tipo di guasto. Questo accanimento nei confronti di Vodafone per un gioco che va di moda é assolutamente inutile, poi giudicare l'intera compagnia solo per questo é veramente da buffoni 

Mostra altro
Highlighted
New Entry

Basta resettare il modem e si risolvono tutti i problemi

Mostra altro
Highlighted
New Entry

Oltre a resettare il router ho impostato sulla PS4 il DNS manuale, quello di Google è 8.8.8.8, e funziona.

 

Forse è un caso, ma il problema adesso non si verifica

Mostra altro
Highlighted
Follower

Dovete tenere il reset premuto per almeno 10 secondi portando a Default o di fabbrica la Vodafone Station.

Funziona

Mostra altro
Highlighted
New Entry

Potresti spiegarmi meglio le porte da aprire , metto gli stessi valori locale e domestica ?

Mostra altro
Highlighted
New Entry

Sono due settimane che non riesco a giocare a Fortnite, perchè ogni volta che eseguo il programma ed entro nel gioco, mi da accesso ai server fallito. Quindi immetto i miei dati e mi fa entrare in lobby, ma una volta in gioco mi ritrovo con FPS sotto i 30 e un lag indecente. Per due giorni il gioco è tornato a funzionare, girando ai soliti 180/200 FPS, poi di nuovo lo schifo. Ho provato di tutto: riavviato il modem, reinstallato il gioco, messo la grafica al minimo, ma niente da fare. E il ping risulta sempre normale, sui 40ms. Non so proprio che fare. Credo sia un problema proprio di Vodafone a questo punto. Se qualcuno sa qualcosa mi aiuti, per favore. Grazie.

Mostra altro
Utenti online
Attualmente online: 4 membri 114 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation