Menu Toggle

Vodafone Community

Smartphone e Mobile Wi-Fi

Non funziona piu 4g

Highlighted
New Entry

Salve volevo sapere se a qualcuno e' capitato che non funzionasse piu il 4g da un giorno all'altro. Prima si collegava normalmente in 4g e navigavo anche bene ma da quando ho rinnovato l'offerta sia io che mio marito non riusciamo piu a navigare in 4g ma solo in H+. Domani provo a chiamare il 190 ma volevo sapere se fosse normale e fosse capitato a qualcun'altro una situazione simile. Aspetto risposte. Grazie!!

Mostra altro
1 RISPOSTA 1
SuperUser

@giadaelle@  ha scritto:

Salve volevo sapere se a qualcuno e' capitato che non funzionasse piu il 4g da un giorno all'altro. Prima si collegava normalmente in 4g e navigavo anche bene ma da quando ho rinnovato l'offerta sia io che mio marito non riusciamo piu a navigare in 4g ma solo in H+. Domani provo a chiamare il 190 ma volevo sapere se fosse normale e fosse capitato a qualcun'altro una situazione simile. Aspetto risposte. Grazie!!


Sembrerebbe un problema di sim che, effettivamente, solo l'assisitenza clienti potrà risolvere.

Nel frattempo, si è provato ad inserire la stessa sim sun un telefono diverso? Magari non serve a nulla, ma almeno si fanno tutte le prove.

E' vero che i soldi non fanno la felicità, ma in limousine si piange meglio!
Mostra altro
Utenti online
Attualmente online: 3 membri 244 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation