Menu Toggle

Vodafone Community

Smartphone e Mobile Wi-Fi

Servizio VOCE HD VOLTE si disattiva da solo

RISOLTO
Vai alla soluzione
Follower 2.0

Salve a tutti, ho un problema con il servizio VOCE HD, lo faccio attivare tramite operatore dopo 10 min riavvio il telefono, funziona tutto correttamente per un pò e poi si disattiva. Me ne accorgo perché quando avvio le chiamate la connessione di rete passa da 4g a 3g o peggio in e o si disattivata del tutto.. 

Per quale motivo ho questo problema? 

Utilizzo samsung note 8 e sono passato a Vodafone il primo giugno.. 

Mostra altro
1 SOLUZIONE ACCETTATA

Soluzioni accettate
Follower

 la voce in alta definizione viene attivata automaticamente e gratuitamente dal sistema quando c’è la copertura necessaria. Quando si effettua una chiamata da Vodafone a Vodafone cellulare entrambi gli utenti si trovano in 3G o 4G allora quel punto la voce verrà portata in alta definizione ovvero la voce degli interlocutori sarà in primo piano mentre tutti i rumori di sottofondo verranno  ridotti.  questo servizio è parte integrante della qualità della rete Vodafone e non comporta la necessità di effettuare alcuna attivazione o pagare alcun costo. Per quanto riguarda invece il servizio VoLTE esso ci dà la possibilità di telefonare e navigare contemporaneamente.  Per poter utilizzare il servizio volte è necessario che la cella acquisiamo agganciati in quel momento è il telefono che utilizziamo sia abilitato a tale servizio. Se ho un telefono che fornisce il servizio volte e mi trovo in una zona coperta da un’antenna con il servizio volte allora potrò effettuare una chiamata e durante la chiamata mi sarà possibile navigare su Internet. Se non mi trovo agganciato  A una cella volte oppure se uso un cellulare che non lo sostiene, quest’ultimo  servizio non sarà disponibile. 

 

IMPORTANTE: Oltre a verificare se siete agganciati a una cella volte o se il vostro cellulare abbia il servizio volte, verificate in primis se dalle impostazioni del vostro cellulare avete attivato il servizio volte. Nell’iPhone basterà andare su impostazioni, cellulare, opzioni, e selezionare il 4G per “voce e dati”

Mostra altro
34 RISPOSTE 34
SuperUser

Verifica con l’assistenza clienti tramite Twitter o Facebook. Trovi i link in questa pagina, in basso a sinistra. 

Tienici aggiornati, se ti va. 

E' vero che i soldi non fanno la felicità, ma in limousine si piange meglio!
Mostra altro
New Entry

Ho anche io questo problema. Sei riuscito a risolvere poi? Grazie!

Mostra altro
New Entry

Anch'io stesso problema....Qualcuno ha risolto?

Mostra altro
New Entry

Anch'io ho questo problema con Galaxy S7 Edge.

 

Leggendo le "Domande Frequenti" del servizio VOCE HD c'è questa: 

D: Devo essere sotto copertura 4G Vodafone per poter utilizzare il servizio Voice HD?

R: No, Voice HD funziona anche sotto copertura 3G Vodafone.

 

Quindi in pratica il servizio VOCE HD di Vodafone non c'entra nulla con VoLTE, la chiamata sarà anche HD ma la connessione dati passa da LTE ad H+.

 

Della voce in HD mi interessa molto poco: quello che vorrei è non perdere la connessione LTE durante la chiamata (come succedeva col mio operatore precedente).

Mostra altro
Highlighted
Follower 2.0

Infatti, a parte la qualità, dovrebbe servire proprio per continuare a navigare in 4g pure se c'è una chiamata in corso.

Io ho appena richiesto l'attivazione al servizio clienti.

Ma la disattivazione non dovrebbe essere segnalata da un sms, come dovrebbe accadere per l'attivazione?

Carlo
Mostra altro
Follower 2.0

Comunque dopo quasi 1 mese ancora nessuna risoluzione al problema .. Adesso è anche qualche giorno che non vengo contattato da Vodafone al riguardo.. 

Mostra altro
Follower 2.0

Io invece, da ieri che ho richiesto l’attivazione, ancora nessuna conferma. Quanto tempo impiega l’attivazione di solito?

Carlo
Mostra altro
Follower 2.0

Da dopo che hai chiamato aspetti circa 10 min, poi riavvii il telefono e tutto funziona

Ps. Non ti arriva nessun messaggio di conferma attivazione 

Mostra altro
Follower 2.0

Strano, l’operatore mi aveva detto di sì e non mi ha detto niente invece sul riavvio...ohibò...

Carlo
Mostra altro
Utenti online
Attualmente online: 3 membri 150 ospiti
Diamo il benvenuto ai nuovi membri della community:
4g arrow-right main_icn_Chevron_down main_icn_Chevron_left main_icn_Chevron_right main_icn_Chevron_up main_icn_Close google-plus-thin main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation